Requirements

The Analytics plugin has the same requirements as Craft, as well as some other specific requirements:

Server Requirements #

  • PHP 5.6+

Craft Requirements #

CP Browser Requirements #

The Analytics plugin requires a modern browser:

Windows and OS X #

  • Chrome 29 or later
  • Firefox 28 or later
  • Safari 9.0 or later
  • Internet Explorer 11 or later
  • Microsoft Edge

Mobile #

  • iOS: Safari 9.1 or later
  • Android: Chrome 4.4 or later