Facebook 1.1.1 #

  • Nov 08, 2016

Improved Updated requirements to OAuth 2.0.2

Improved The plugin is now using Facebook API v2.8

Improved Improved installation process

Improved API improvements

Improved Improved exception handling for Facebook_ReportsController::actionGetInsightsReport()

Fixed Fixed CSS for the Insights widget

Facebook 1.1.0 #

  • Aug 09, 2016

Added Added an apiVersion config to customize the Graph API version used to perform requests to the Facebook API

Improved Facebook plugin now requires OAuth 2.0+

Improved The plugin is now using Graph API 2.7

Fixed Fixed a bug where Facebook_PluginService::checkRequirements() which was checking if Google was configured instead of Facebook

Added Facebook Insights widget for the dashboard.